Mobile | system requirements for AVG

What are the minimum system requirements for installing and running AVG AntiVirus?

In order to install and run AVG AntiVirus for Android, you need a mobile device with a touch screen running Android 2.2 or higher.

What are the Android™ system requirements for supporting each feature?

Some of the product features have specific system requirements regarding the Android version on the device.
The following table lists the Android operating system requirement for each of these features:
Feature Android OS requirement
App Backup 2.x or higher
Performance tools 2.x or higher
Remote Locate 2.1 or higher
Remote Lock 2.2 or higher
Remote wipe 2.2 or higher
Location service 2.1 or higher

 

See more:

  1. For Window
  2. For MAC

 

>> Step by step guide to norton setup
>> step by step guide Activate McAfee Antivirus
>> Step by step guide to AVG Retail Registration